[Prev][Next][Index]

Re: Problem installing pc++-1.3.1




Hi there,

	First I will like to thank both of you for responded to my
question about the problem I had with pC++.  Pete Beckman gave me the
answer that I was looking for.  As a root the "." was not in my path.  As
soon as I added the "." into the path it worked.  I was tried to install
it on SP1 machine, at the Albuquerque, New Mexico Research Center, which I
done.  Sometime in the near future it will be installed on the SP2 machine
at the Maui Center. 

I have a couple more questions/suggestions: 

	I fixed that problem on the version 1.3.1, but I do not remember
what I had to change to fix it.  The problem is if the package is tried to
be installed in some other directory and not on the root, when the
configure file is runed it can not find it.  I think it would be nice if
this is mentioned in some place in the documentation so the user who tries
to install the package knows what to look for. 

	In our system we have installed all of the following version of
PVM ( 3.0, 3.3, 3.3.2, and 3.3.3 ), is there any way to change the
configure to take the PVM library with the 3.3.3 version rather then 3.0
version?  If the answer is yes I would like to know what I need to change
to make this working.  We try to save some disk space and sometime we will
deleting the old version of PVM. 

Once again, thanks for your responses,

#########################################################################
#  Name : Vasilios Georgitsis                                           #
#  Research Assistant at the MAUI SuperComputer Project at UNM.         #
#  Major : Master in Computer Engineering                               #
#  Expected graduation date : 5-20-96                                   #
#                                                                       #
#  Thesis Topic : I/O characteristic patterns of MPP.                   #
#  Advisor : Dr. John Sobolewski, Associate Vice President of CIRT.     #
#                                                                       #
#  HOME PHONE : ( 505 ) 843-8087        PHONE:  (505) 277-8331          #
#                                       FAX  :  (505) 277-8235          #
#                                       E-MAIL: vasilis@arc.unm.edu     #
#                                               vgeor@argo.unm.edu      #
#########################################################################


On Tue, 6 Sep 1994, Pete Beckman wrote:

> Hello!
> 
> I think we can solve your problem.
> 
> I think "." is not in your path.  Check your path.  I will change the
> script here so future releases will use "./MAKE" instead of "MAKE".
> 
> A couple notes:
> 
> - Release pc++/sage++ 1.7 will happen in a few days (by wednesday).
> 
> - If you are compiling for the SP1, you may have problems.  I designed
> the SP1 runtime system to use EUIH on Argonne's 128 node SP1.  However
> they are in the process or upgrading their system (it has been down
> for more than a week) and according to their mail, EUIH will be a bit
> different.  For that reason, I have been working on an MPI port that
> uses Hubertus Franke's (IBM Watson) native SP1 code.  I don't know the
> environment of the SP1 at Maui, so a little tweeking may be necessary.
> 
> -Pete
> 
> 
>